As seguintes versões de pacote apresentam erros de implementação que impedem seu funcionamento em conjunto com os demais pacotes do OpenBus 2.0.

Portanto, não é recomendada a utilização dos pacotes listados abaixo:

Se você utiliza esses pacotes no seu ambiente, recomenda-se substituir todos por versões correspondentes mais recentes, tanto no núcleo (core) do barramento como nos sistemas que utilizem essas versões de SDK. Verifique a página de download do núcleo do barramento e a página de download dos SDKs para obter as versões mais recentes.

É importante frisar que não é necessário alterar os sistemas que utilizem pacotes de SDK do OpenBus 1.5.